Slow video processing times
Incident Report for Loom
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 22:55 UTC
Monitoring
We're experiencing slower-than-normal video processing times. Your video is not lost, but it will process slower. We appreciate your patience!
Posted Mar 24, 2020 - 19:53 UTC