Degraded performance of database
Incident Report for Loom
Resolved
We have completed the database maintenance for a faster experience for all Loom users. Thank you for your patience!
Posted Mar 17, 2020 - 15:41 UTC
Investigating
We're planning modify database configuration that degrades overall performance. Unfortunately, it will cause service to be unavailable for few minutes.
Posted Mar 17, 2020 - 14:47 UTC
This incident affected: New recordings, Website & API, and Downloads and Trimming.