Increased errors in SSO login
Incident Report for Loom
Resolved
We have recovered to regular levels of requests and no issues are being reported. The incident is now resolved.
Posted Apr 20, 2021 - 22:05 UTC
Monitoring
Auth0 reports the issue is fixed. We are monitoring for any issues.
Posted Apr 20, 2021 - 21:25 UTC
Update
We are starting to see recovery on SSO account logins but Auth0 reports degraded performance at the moment.
Posted Apr 20, 2021 - 20:26 UTC
Update
The investigation is ongoing with Auth0. We continue to actively monitor the situation.
Posted Apr 20, 2021 - 20:06 UTC
Update
The investigation is ongoing. We continue to actively monitor the situation.
Posted Apr 20, 2021 - 18:15 UTC
Update
The investigation is ongoing. We're actively monitoring the situation.
Posted Apr 20, 2021 - 17:30 UTC
Investigating
We are monitoring an upstream issue with Auth0 that is affecting login to Loom workspaces and the Security settings page.

Their team is aware and actively investigating. We will regularly post updates on our status page as the incident progresses.
Posted Apr 20, 2021 - 16:37 UTC
This incident affected: Website & API.