Issues logging in
Incident Report for Loom
Resolved
All systems operational.
Posted Feb 22, 2020 - 19:53 UTC
Monitoring
Login availability has recovered and all systems are operational. We continue to monitor.
Posted Feb 22, 2020 - 19:45 UTC
Investigating
We are investigating reports of users unable to login. We will update further status here.
Posted Feb 22, 2020 - 19:41 UTC
This incident affected: Website & API.