Increased App Latency
Incident Report for Loom
Resolved
This incident has been resolved.
Posted Aug 18, 2020 - 20:15 UTC
Investigating
We are investigating an increase in latency for all Loom app operations.
Posted Aug 18, 2020 - 18:31 UTC
This incident affected: New recordings, Website & API, and Downloads and Trimming.