Chrome extension and Windows desktop app recordings failing
Incident Report for Loom
Postmortem

We have resolved the incident. Recordings were not possible during this period from the Chrome extension or Windows desktop application. The cause of the incident was an expired certificate in a load balancing layer of the application which has been updated. The team has decided to move off of an old system entirely to avoid this issue from happening again.

Posted May 08, 2020 - 04:42 UTC

Resolved
We have resolved the incident. Recordings were not possible during this period from the Chrome extension or Windows desktop application. The cause of the incident was an expired certificate in a load balancing layer of the application which has been updated. The team has decided to move off of an old system entirely to avoid this issue from happening again.
Posted May 08, 2020 - 04:42 UTC
Investigating
We are currently investigating the issue. We have determined that the recording infrastructure responsible for Chrome extension + Windows desktop app recordings is failing.
Posted May 08, 2020 - 02:19 UTC
This incident affected: New recordings.