Database and cache upgrades for a faster experience
Incident Report for Loom
Resolved
This incident has been resolved.
Posted Mar 29, 2020 - 19:42 UTC
Monitoring
We have concluded the upgrade and maintenance. Loom is available again to all users, and we are monitoring the application. Thanks!
Posted Mar 29, 2020 - 19:41 UTC
Update
We will update the status site when normal service resumes.
Posted Mar 29, 2020 - 15:48 UTC
Update
We are continuing to investigate this issue.
Posted Mar 29, 2020 - 14:15 UTC
Investigating
We are currently upgrading our database and caching layers for an improved experience for our users. The Loom service will be unavailable for the next 4 hours. All on-going recordings will not be lost and will be available when we bring the Loom service back up.
Posted Mar 29, 2020 - 14:15 UTC
This incident affected: New recordings, Website & API, and Downloads and Trimming.