Database upgrade for a faster experience
Incident Report for Loom
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 05:30 UTC
Update
We've completed our quick maintenance, and Loom is back!
Posted Mar 25, 2020 - 05:26 UTC
Update
We've are nearing completion of our quick maintenance. Thanks for your patience!
Posted Mar 25, 2020 - 05:25 UTC
Identified
We are currently upgrading our database for an improved experience for our Loom users. We expect short downtime, and will be back online momentarily!
Posted Mar 25, 2020 - 05:22 UTC