Increased App Latency
Incident Report for Loom
Resolved
This incident has been resolved.
Posted Aug 19, 2020 - 21:00 UTC
Monitoring
The latencies have stabilized back to normal levels. We will continue to monitor the numbers.
Posted Aug 19, 2020 - 20:08 UTC
Investigating
We are investigating an increase in latency for all Loom app operations.
Posted Aug 19, 2020 - 17:39 UTC
This incident affected: New recordings, Website & API, and Downloads and Trimming.